Note: The other languages of the website are Google-translated. Back to English

Função ISERR do Excel

A função ISERR retorna TRUE para qualquer tipo de erro (exceto #N/A) e FALSE caso contrário.

função iser 1


Sintaxe

=ISERR(value)


Argumentos

  • valor (obrigatório): O valor que você deseja testar se for algum erro, exceto #N/A.

Valor de retorno

A função ISERR retorna TRUE ou FALSE.


Notas de função

  • ISERR é frequentemente usado com a função IF para exibir uma mensagem personalizada ou realizar alguns outros cálculos se um erro for encontrado, por exemplo, =SE(SERR(A1),"mensagem"), =SOMA(--SERR(A1:A10)).

Exemplo

Tome a tabela abaixo como exemplo. Para testar os valores listados na tabela se eles são algum tipo de erro, mas #N/A, copie ou insira a fórmula abaixo na célula superior, pressione Entrar para obter o resultado e arraste a alça de preenchimento (no canto inferior direito da célula de resultado) para baixo para aplicar a fórmula às células abaixo.

=SERR(B3)

função iser 2


Funções relacionadas

Função ISBLANK do Excel

A função ISBLANK retorna TRUE se uma célula estiver vazia ou em branco e FALSE caso contrário.

Função ERRO do Excel

A função ISERROR retorna TRUE para qualquer tipo de erro e FALSE caso contrário.

Função ISLÓGICA do Excel

A função ISLOGICAL retorna TRUE para um valor lógico e FALSE caso contrário.

Função Excel ISNA

A função ISNONTEXT retorna TRUE para o valor de erro #N/A e FALSE caso contrário.

Função ISNONTEXT do Excel

A função ISNONTEXT retorna TRUE para um valor que não seja texto e FALSE caso contrário.

Função Excel ISNUMBER

A função ISNUMBER retorna TRUE para um número e FALSE caso contrário.

Função ISREF do Excel

A função ISREF retorna TRUE para uma referência e FALSE caso contrário.

Função ISTEXT do Excel

A função ISTEXT retorna TRUE para um valor que é texto e FALSE caso contrário.


As melhores ferramentas de produtividade para escritório

Kutools for Excel - ajuda você a se destacar da multidão

Você gostaria de completar seu trabalho diário de forma rápida e perfeita? O Kutools for Excel traz 300 recursos avançados poderosos (combinar pastas de trabalho, somar por cor, dividir o conteúdo da célula, converter data e assim por diante ...) e economizar 80% do tempo para você.

  • Projetado para 1500 cenários de trabalho, ajuda você a resolver 80% dos problemas do Excel.
  • Reduza milhares de cliques de teclado e mouse todos os dias, alivie seus olhos e mãos cansados.
  • Torne-se um especialista em Excel em 3 minutos. Não é mais necessário se lembrar de fórmulas dolorosas e códigos VBA.
  • Avaliação gratuita ilimitada de 30 dias. Garantia de devolução do dinheiro em 60 dias. Atualização e suporte gratuitos por 2 anos.
Faixa de opções do Excel (com Kutools para Excel instalado)

Guia Office - Habilitar leitura e edição com guias no Microsoft Office (incluindo Excel)

  • Um segundo para alternar entre dezenas de documentos abertos!
  • Reduza centenas de cliques do mouse para você todos os dias, diga adeus à mão do mouse.
  • Aumenta sua produtividade em 50% ao visualizar e editar vários documentos.
  • Traz guias eficientes para o Office (incluindo Excel), assim como o Chrome, Firefox e o novo Internet Explorer.
Captura de tela do Excel (com guia Office instalado)
Comentários (0)
Ainda não há classificações. Seja o primeiro a avaliar!
Não há comentários postados aqui ainda
Deixe o seu comentário
Postando como convidado
×
Avalie esta postagem:
0   Personagens
Locais sugeridos

Siga-nos

Copyright © 2009 - www.extendoffice.com. | Todos os direitos reservados. Distribuído por ExtendOffice. | | | Mapa do site
Microsoft e o logotipo do Office são marcas comerciais ou marcas registradas da Microsoft Corporation nos Estados Unidos e / ou em outros países.
Protegido por Sectigo SSL