Note: The other languages of the website are Google-translated. Back to English

 Como destacar os números vencedores da loteria na planilha do Excel?

Para verificar se um bilhete está ganhando os números da loteria, você pode verificar um por um número. Mas, se houver vários tíquetes que precisam ser verificados, como você pode resolver isso de forma rápida e fácil? Neste artigo, vou falar sobre como destacar os números vencedores da loteria para verificar se ganhou na loteria conforme a imagem abaixo mostrada.

Destaque os números vencedores da loteria com a Formatação Condicional no Excel


Destaque os números vencedores da loteria com a Formatação Condicional no Excel

 

 

O recurso normal de Formatação condicional pode ajudá-lo a lidar com essa tarefa o mais rápido possível. Siga os seguintes passos:

1. Selecione os números da loteria dos bilhetes e clique em Início > Formatação condicional > Nova regra, veja a captura de tela:

2. No Nova regra de formatação caixa de diálogo, selecione Use uma fórmula para determinar quais células formatar opção no Selecione um tipo de regra caixa de listagem e, em seguida, insira esta fórmula: = CONT.SE ($ B $ 2: $ G $ 2, B6)> = 1 no Formate os valores onde esta fórmula for verdadeira caixa de texto, veja a captura de tela:

Nota: Na fórmula acima, B2: G2 é o intervalo contém os números da loteria vencedores, e B6 é a primeira célula dos números dos bilhetes que você deseja destacar os números vencedores. Altere-os para os seus.

3. Então clique Formato botão para ir para o formatar células caixa de diálogo, sob o Preencher guia, selecione uma cor para destacar os números da loteria vencedores, consulte a captura de tela:

4. E, em seguida, clique em OK > OK para fechar os diálogos, e agora, os números da loteria ganhadores foram destacados como a seguinte captura de tela mostrada:

 


As melhores ferramentas de produtividade para escritório

O Kutools for Excel resolve a maioria dos seus problemas e aumenta sua produtividade em 80%

  • armadilha para peixes: Insira rapidamente fórmulas complexas, gráficos e qualquer coisa que você tenha usado antes; Criptografar células com senha; Criar lista de discussão e enviar emails ...
  • Barra Super Fórmula (edite facilmente várias linhas de texto e fórmula); Layout de leitura (ler e editar facilmente um grande número de células); Colar na faixa filtrada...
  • Mesclar células / linhas / colunas sem perder dados; Dividir o conteúdo das células; Combinar linhas / colunas duplicadas... Evite células duplicadas; Comparar intervalos...
  • Selecione Duplicado ou Único Linhas; Selecione linhas em branco (todas as células estão vazias); Super Find e Fuzzy Find em muitos livros; Seleção aleatória ...
  • Cópia exata Várias células sem alterar a referência da fórmula; Criação automática de referências para várias folhas; Inserir marcadores, Caixas de seleção e mais ...
  • Extrair Texto, Adicionar texto, remover por posição, Remover Espaço; Criar e imprimir subtotais de paginação; Converter entre conteúdo de células e comentários...
  • Super Filtro (salvar e aplicar esquemas de filtro a outras planilhas); Classificação Avançada por mês / semana / dia, frequência e mais; Filtro Especial por negrito, itálico ...
  • Combine pastas de trabalho e planilhas; Mesclar tabelas com base em colunas-chave; Divida os dados em várias folhas; Conversão em lote de xls, xlsx e PDF...
  • Mais de 300 recursos poderosos. Suporta Office / Excel 2007-2021 e 365. Suporta todos os idiomas. Fácil implantação em sua empresa ou organização. Recursos completos de avaliação gratuita de 30 dias. Garantia de devolução do dinheiro em 60 dias.
guia kte 201905

Guia do Office traz interface com guias para o Office e torna seu trabalho muito mais fácil

  • Habilite a edição e leitura com guias em Word, Excel, PowerPoint, Publisher, Access, Visio e Project.
  • Abra e crie vários documentos em novas guias da mesma janela, em vez de em novas janelas.
  • Aumenta sua produtividade em 50% e reduz centenas de cliques do mouse para você todos os dias!
parte inferior da aba do escritório

 

Comentários (4)
Ainda não há classificações. Seja o primeiro a avaliar!
Este comentário foi feito pelo moderador no site
Estou tentando criar seu Lottery Checker no meu Excel, porém ele não parece funcionar. Eu ficaria grato por seu conselho? Obrigado Davi
Este comentário foi feito pelo moderador no site
Olá Davi, desculpe o transtorno. A fórmula no artigo =CONT.SE($B$2:$G$2,B6)>=1 está claramente errada. Por favor, use a nova fórmula: =CONT.SE($B$1:$G$1,B6)>=1. Por favor, veja as capturas de tela. Espero que possa resolver seu problema. Tenha um bom dia. Atenciosamente, Mandy
Este comentário foi feito pelo moderador no site
Obrigado, eu consegui trabalhar, mas :-), eu mudo para ter duas regras, para acomodar um único número powerball no final

primeira regra =CONT.SE($B$1:$f$1,B6)>=1
segunda regra =CONT.SE($g$1,g6)>=1

O acima parece funcionar muito bem para o número 5 mais um número powerball

Mas, novamente, obrigado por compartilhar esta regra, eu nunca poderia ter descoberto isso sem sua ajuda, obrigado.

Maplewood
Este comentário foi feito pelo moderador no site
Para sua informação , regra 1 , destaquei os rolos B - F dos meus bilhetes que inscrevi para os 5 números de bilhete

Regra 2 eu destaquei Roll G para as células de números Power Ball

Espero que isso faça desde então, mas funciona muito bem para mim até agora.

Maplewood Vic
Não há comentários postados aqui ainda
Deixe o seu comentário
Postando como convidado
×
Avalie esta postagem:
0   Personagens
Locais sugeridos

Siga-nos

Copyright © 2009 - www.extendoffice.com. | Todos os direitos reservados. Distribuído por ExtendOffice. | | | Mapa do site
Microsoft e o logotipo do Office são marcas comerciais ou marcas registradas da Microsoft Corporation nos Estados Unidos e / ou em outros países.
Protegido por Sectigo SSL